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INTRODUCTION

ABOUT THIS BOOK
This book is about preparing documents to be printed. If you’ve read 
our other books you’ll know that they contain some brief guidance on 
this subject, but this book is for those that would like to have a greater 
understanding. As with the other books, you’ll work through a series 
of documents, each of which will help demonstrate some different 
things to be aware of when you’re sending a document to be printed. 
If you want to follow along with your own version of InDesign (which 
is highly recommended) then you’ll need access to the same documents 
that are being discussed (as well as the images used in the originals). 
If you bought the e-book from designtuitive.com, all of these were 
included in the bundle of files you’d have received with your e-book. 
You will need InDesign CS4 or later to open the documents*. 
*  If you need a more modern version of InDesign to work through the book you can download 

a 30 day trial of the latest version of InDesign at www.adobe.com/downloads.html

HOW TO USE THIS BOOK
1. To keep things reasonably concise I’ve tried not to explain 

the same thing more than a couple of times at most. So I’ve 
written the book with the assumption is that as you progress 
through it, you are already familiar with the subjects covered 
earlier. For that reason you will learn much more easily if you 
start from the beginning and work through to the end. 

2. The steps for you to follow are listed in 
numbered paragraphs like this one. 

3. When you need to select a tool or choose a menu command or press 
a button – in other words do something – it’s written in Bold. It’ll 
be written in Bold Italic if it’s a feature you’ve not used before. 

4. When you need to type in values, measurements or choose 
something from a pop-up menu, the value will be written 

http://www.adobe.com/downloads.html
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in Italic as well as the area where you’ll need to type it 
into. Some terms are also emphasised using italics.

5. The vast majority of everything shown here can be created 
with any version of InDesign. Where a feature is used that 
requires a specific version of InDesign, it will be mentioned. 

6. The screenshots are taken from the Mac version of 
InDesign CC (the version that follows CS6). 

7. The only difference PC users need to be aware of is the use 
of the Mac’s Command key (also known as the Apple key), 
which on the PC is replaced with the Ctrl key. So for example, 
instead of the Command+D shortcut, type Ctrl+D instead. 

8. In writing this series my aim is to enable you to design work 
that you’ll like. One of the things you’ll need to be able to do that 
is to be able to find, choose, install and use a variety of fonts. 
So whilst within the brand guidelines I’ve created for these 
organisations I’ve used fonts that come installed with InDesign, 
I’ve also used some that you’ll need to download and install (as 
we’re not allowed to distribute fonts). I’ve used fonts that anyone 
can obtain (because the font designers have generously either 
made them available for free, or at a choose your price rate). If 
you’d rather not install fonts at this stage, feel free to use ones 
already installed on your computer, but bear in mind that the text 
settings you’ll use will differ from the ones I specify below (and 
your documents will look different, too). The fonts used in the 
book and links to them are listed at the start of the next section. 
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IMAGES, TEXT AND FONTS
You’ll find all of the images and much of the text used in these 
documents within the Intuitive InDesign Preparing InDesign files for 
printing folder. The Poplar Std font should already on your computer 
because it comes installed with InDesign, but if you want to follow 
the exercises exactly you’ll need to download the Amatic, Permanent 
Marker, Signika and Ubuntu fonts from www.fontsquirrel.com. 
Instructions on how to install them can be found at www.fontsquirrel.
com/help You might find this Wiki How tutorial useful for 
installing on a PC: www.wikihow.com/Install-Fonts-on-Your-PC
Mac users can find a similar tutorial here: www.
youtube.com/watch?v=3AIR7_ch9No

http://www.fontsquirrel.com
http://www.fontsquirrel.com/help
http://www.fontsquirrel.com/help
http://www.wikihow.com/Install-Fonts-on-Your-PC
http://www.youtube.com/watch?v=3AIR7_ch9No
http://www.youtube.com/watch?v=3AIR7_ch9No


8

I. An overvIew of the  preflIght process

I.  AN OVERVIEW OF THE  
PREFLIGHT PROCESS

The first document you’ll prepare for print has essentially 
no problems with it, but you’ll work through it to get used 
to some of the different concepts, terminology and areas of 
InDesign that you’ll need to become familiar with.

1. From the File menu choose Open to open the a 1-Introduction 
document. This advert is deliberately straightforward and will 
cause no problems when it’s sent to print*, so you’ll use it largely 
to compare with the documents that will present problems. All 
you’re going to do here is take a close look at the images used 
within it, then create a pdf that’s ready to send to a printer.

*  As you work through these documents you’re going to learn how to check these possible 
areas of concern before sending a document to a printer: bleed, swatches, fonts, images and 
transparency. This first document does not require bleed, it uses only the default black 
swatch, it uses fonts that come installed with InDesign and it features no transparency. 

2. Open the Links Panel by clicking on it at 
the top right of your screen. 
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3. The Links Panel contains list of all the images that have been 
imported into the document (using the File>Place command). When 
you place an image into InDesign it is not strictly imported into 
the document; instead a lower quality version of it is brought in 
which is linked to the original file on your computer. It’s important 
that these links are maintained, so that when you either create 
a pdf or a package to send to a printer (more about these later) 
InDesign can retrieve the full quality image from the original file. 

4. If InDesign is not able to locate the original file because it’s been 
moved or renamed, you’ll see a red question mark next to the image 
in the Links Panel’s status column (underneath the triangular 
icon with the exclamation mark). In the case of these images 
the column should be empty because they are properly linked. 
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5. The other preliminary thing to check with the links is to 
make sure that they haven’t been modified since they were 
placed into InDesign. Later on you’ll learn how to modify 
images in a way that ensures InDesign can keep track of 
them, but for now, all you need to know is that if an image 
has been modified without InDesign knowing, there will be 
a yellow exclamation mark icon in the status column next to 
it. As before, this should not be the case for these images. 

ABOUT CMYK
The majority of all commercially printed work is printed using Four 
Colour Process (alternatively called Four Colour, CMYK, Full Colour, 
Process Colour). This works by printing the four process colours, Cyan, 
Magenta, Yellow and blacK (hence CMYK) in a close arrangement 
of tiny dots in combinations that can simulate millions of different 
colours. If you look on the spine of a newspaper you’ll probably 
see the letters CMYK, or possibly little squares or circles printed of 
those colours. As a general guide, anything you produce that has a 
colour photograph on it will be produced in Four Colour Process. 
If you are creating a document which will be printed in Process Colour, 
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any image you place into InDesign should ideally be defined using CMYK*. 
This means that every one of the thousands or millions of pixels** that 
make up the image contains four pieces of information: how much Cyan, 
Magenta, Yellow and blacK. As digital cameras and most scanners work in 
RGB (like monitors, they work with light rather than ink), the majority of 
the images you will come across will probably be made up of RGB pixels. 
*  I say ideally because even if the images are not in CMYK, it’s possible for 

InDesign to convert them when creating a pdf, as you’ll discover later. 

**  You’re probably familiar with the term pixels – if not, it means the tiny squares of colour 
that make up a digital image. That is essentially all a digital photograph is – many 
thousands of tiny squares, each one capable of having its own unique colour or shade.

6. To see more information about the 1.jpg image, 
click on its name in the Links Panel. 

7. Information about the image appears in the Link 
Info section at the bottom of the panel. 
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8. As you should be able to see from the screenshot above, the Colour 
Space of this image is CMYK. Click on all of the other jpg images in 
turn to check that they all are too. The final image listed (with the 
.ai suffix) is an Illustrator file. Leave this for now, but later you’ll 
explore a specific issue that can arise with this type of image. 

ABOUT RESOLUTION
As well as checking images to ensure that they are not missing, not 
modified and have a CMYK colour space, you will also need to check 
their Resolution. Resolution essentially determines whether an image is 
of suitable quality to print. It is measured in ppi, the number of pixels per 
inch. For an image to be suitable quality for on screen work, it needs to 
have around 72ppi. But for printed work, a resolution of around 300ppi is 
advised. Printers often talk of dpi, rather than ppi, but it refers to the same 
thing. They also will refer to “High res” and “Low res” images, meaning 
high and low resolution, again high res normally meaning around 300ppi. 
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9. The Link Info for the 1.jpg image is shown above. Its resolution is 
shown as Actual ppi and Effective ppi. The Actual ppi is resolution 
of the image at its original size (300) and the Effective ppi is 
the resolution at the sized that it’s used on the page (312)*. 

*  The reason they are different is because the image has been made slightly 
smaller within InDesign, and as it’s measured by the number of pixels 
per inch of the image, if the image is made smaller the resolution will 
consequently go up. This is what is meant by the Effective ppi.

10. Click on each link in turn and you should see that for 
each one the Effective ppi is around 300, which is what 
you should ideally be aiming for. If they are not, you’ll 
be taking a risk that they will look poor quality.

CREATING A PRINT-READY PDF
As mentioned previously, whilst there are several other 
checks you’d normally make before sending your document 
to be printed, in this case you’ve made all the appropriate 
ones, so now you’ll export the advert as a pdf. 

11. To create a pdf choose Export from the File menu. In the dialogue 
box that appears you’ll need to choose the Adobe PDF (Print) format, 
give it an appropriate name and save it in a suitable location. Once 
you’ve done that, a dialogue box appears that contains a choice of 
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pdf export options. Whole books have been written on the best 
settings to use here – I’m going to simply suggest two options. 

12. The first is to ask your printer to supply you with a Preset of 
the settings they would recommend. They can either talk the 
setting through to you for you to type in, or send you a job 
options file. For the purpose of this exercise you’ll continue to 
the next step, but the footnote below gives you instructions 
to follow if you are sent settings by your printer.

  If they were to supply you with a file, you’d choose File>Adobe PDF presets>Define, 
then press the Load button, locate the file they’d sent, then press the Done 
button. When you next use the File>Export command, the options they sent 
will be in the list of Adobe PDF Presets at the top of the dialogue box.

13. In your case (and generally in the absence of advice or a preset 
given by your printer), choose the [PDF/X-1a:2001] preset from 
the options at the top of the Export Adobe PDF dialogue box. 
This preset’s settings were created to be used in advertising, 
and are generally agreed to work amongst print professionals, 
so you’re unlikely to get any nasty surprises. Press the Export 
button to finish creating the pdf, and if you want to look at it, 
locate it where you saved it and double-click on it to open it. 
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Checked for missing images (Links Panel: Status column)
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Checked that images were CMYK (Links Panel: Link Info)
Checked the resolution of images (Links Panel: Link Info)

SUMMARY OF COMMANDS USED
File>Open
File>Export (to create a pdf)
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II.  ESSENTIAL CHECKS: BLEEDS, 
FONTS, LINKS, RESOLUTION

The previous document was setup ready to go to print, but this one is not. 
Here you’ll discover how to work with images that are missing, images 
with a low resolution, fonts that are missing and learn about bleeds.

1. From the File menu choose Open to open the a 2-Essential-
checks document. Before the document has even 
opened you should be presented with a dialogue box 
warning you that one of the links is missing.
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2. Once you’ve pressed the OK button you’ll probably* be presented 
with another dialogue box, this time telling you that this document 
uses a font that you don’t have installed on your computer. 

*  If you’ve previously installed this font on your computer 
you won’t see this dialogue box appear. 

3. The dialogue box invites you to use the Find Font command to fix 
the problem, but ignore it for now by pressing the OK button. 

4. Once the document is opened, if you don’t have the Amatic Bold 
font installed, the text will appear highlighted in pink to alert 
you that the missing font has been substituted with one that you 
do have on your computer. You could also consider it a none too 
subtle reminder that you need to fix this – which you will shortly. 

5. Before you fix the font problem you’ll address the 
missing link. Click once on the Links Panel to open 
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it, and notice the red question mark icon in the link 
status column next to the visit_cuba_white.eps file. 

6. Double click on the question mark icon to relink the 
file*, which is another way of saying that you’ll tell 
InDesign where it can locate the missing image. 

*  If you have InDesign CS6 or later you might have noticed there is also a missing link 
icon on the logo itself. You can alternatively relink by double-clicking directly on that. 

7. To finish the process of relinking you now have to locate 
the original image. In this case I’m going to tell you where 
it is, but in everyday work you’d possibly need to search 
on your computer, ask a colleague, client, photographer or 
designer to send it to you. Look in the Logos folder (inside the 
Preparing InDesign documents for print folder) and click on 
the visit_cuba_white.eps logo to relink it. When you return to 
the document you’ll notice the red icon has disappeared. 

8. Whilst in the Links Panel click on the visit-cuba-vinales-a3.
jpg image and look at its resolution in the Link Info Panel. 
Notice that the Effective ppi of this image is 72. This 
means that it’s a low resolution image, suitable for viewing 
on screen, but not for being commercially printed. 
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9. For the purposes of these exercises it doesn’t make any difference 
what the image’s resolution is, but on a real project it’s important 
that the images are of sufficient quality. As mentioned previously 
they should ideally be around 300ppi. If they are not, you’ll be 
taking a risk that they will look poor quality. If this happens to 
you, your options are to source higher resolution images from 
the photographer, use different images, use them at smaller 
sizes, or as a last resort resample the image using Photoshop’s 
Image Size command (which is beyond the remit of this book). 

10. Notice also in the Link Info that this image’s Colour Space is 
RGB and not CMYK. Whilst this is something that can’t be 
adjusted in InDesign, the program makes it easy for you to open 
the image in Photoshop and change it there. Before you learn 
how to do this I should mention that whilst it’s commonplace 
for designers to use Photoshop to convert images from RGB to 
CMYK, it’s not strictly essential to do this, because if you create 
a pdf from InDesign using a setting such as [PDF/X-1a:2001] it will 
convert any RGB images and swatches to CMYK as it does it. 
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11. To open the image in Photoshop make sure the image is selected 
at the top of the Links Panel, press on the dropdown menu at 
the top right of the panel and choose Edit With from the list of 
commands that appear. A list of suitable programs will appear – if 
you have Photoshop installed on your computer, choose that.

12. In Photoshop, choose Image>Mode>CMYK. Then save and close 
the file, and return to InDesign. When you click on the image 
the Info Panel should now indicate that it is a CMYK image. 
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ABOUT MISSING FONTS
13. In the same way that InDesign needs access to the original 

images that have been placed in a document before creating 
a pdf, it also needs access to any fonts that were used when 
creating it. As you’ve already seen, you will be altered by 
means of a dialogue box and the pink highlighting of text 
that you need to deal with missing fonts. To have a closer 
look at this, from the Type menu choose Find Font. 

14. The Find Font command lists all of the fonts used in the 
document and highlights ones that are missing by means 
of a yellow exclamation mark icon. In this document 
only one font is used, Amatic Bold, and it is missing. 
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15. How you’ll handle missing fonts will be depend on the 
circumstances. In some cases the font that is missing might not 
be critical for the design or branding and can be easily substituted 
for another one you do have. In that case you’d use the Find First 
and Change or Change All buttons on the right to search for the 
places where the font is used have InDesign replace it with a 
different one. But it’s more likely that you’d fix the problem by 
installing that font on your computer. The font used here is one 
whose designer has made freely available. If you want to install 
it, press the Done button to leave the Find Font dialogue box*. 

*  If you’d rather not install it, follow these instructions to replace it with a different font 
that you have on your computer. Click on the Amatic Bold font at the top of the dialogue 
box, choose a font from the list at the bottom of the dialogue box, then press the Change 
All button to replace every instance of Amatic Bold with the font of your choice.

16. You can download the Amatic Bold font for free from  
www.fontsquirrel.com. While you’re there you might also want 
to download the Permanent Marker, Signika and Ubuntu fonts 
that you’ll use in later exercises. Instructions on how to install 
them can be found at www.fontsquirrel.com/help You might 
find this Wiki How tutorial useful for installing on a PC: www.
wikihow.com/Install-Fonts-on-Your-PC and Mac users can find a 
similar tutorial here: www.youtube.com/watch?v=3AIR7_ch9No

http://www.fontsquirrel.com
http://www.fontsquirrel.com/help
http://www.wikihow.com/Install-Fonts-on-Your-PC
http://www.wikihow.com/Install-Fonts-on-Your-PC
http://www.youtube.com/watch?v=3AIR7_ch9No
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17. Once you’ve installed the font and returned to InDesign 
you should notice the pink highlight has disappeared, 
indicating that the font is no longer missing. 

ABOUT BLEEDS
As you know, the black border around every page edge indicates 
the edge of the document, but that’s not the full story. When you 
send an InDesign document to a commercial printer they are often 
printed on sheets or rolls of paper that are larger than the document 
size. They are then trimmed down to size on a guillotine, whose 
blade is lined up with Trim Marks (see the diagram below). 

The black border represents where the trimming should occur. However, 
as the guillotine blade runs through a stack of paper its blade may bend 
slightly, and your document may be trimmed slightly inside or outside 
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the black line. To account for this, any elements that need to appear 
right at the edge of a page need to continue, or ‘bleed’ over the edge. A 
bleed guide makes it straightforward to create bleeds, as objects snap to 
the guide that sits just outside the edge of the page. The diagram below 
shows a close up of the top left corner of a document with a bleed guide. 

18. As you can see from the screenshot below, this poster 
has a photograph that extends to the edge of the page on 
every side, and so it should have a bleed guide. However 
there is no bleed guide, and the image simply stops at the 
edge of the page. If the bleed guide wasn’t set up when the 
document was created it can be added later. You’ll do this 
now by choosing Document Setup from the File menu. 
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19. At the bottom of the Document Setup dialogue box you should 
see a dropdown button next to the words Bleed and Slug*. 

*  If you’re using a version of InDesign prior to CC (any of the CS versions) 
you’ll instead press the More Options button towards the top right of the 
New Document dialogue box to reveal the Bleed and Slug values. 

20. Once you can see the Bleed and Slug values, enter 3mm for one 
of the Bleed values and click on the padlock to apply the same 
value to all edges of the document. Then press the OK button. 
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21. You’ll now see a red bleed guide has appeared 
just outside the edge of the document. 

22. Choose the Selection Tool from the Tools Panel and click 
on the edge of the frame that contains the picture. 

23. Using the Selection Tool, drag the square handle on the top left 
of the frame out to the bleed guide. Do the same thing with the 
handle on the bottom right of the page, creating a 3mm bleed.
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24. Finally you’ll create a pdf. Use File>Export as you did previously 
and choose the [PDF/X-1a:2001] preset from the options at the 
top of the Export Adobe PDF dialogue box. The pdf you created 
previously was for an advert, and the assumption there was 
that the advert would be placed somewhere in the middle of a 
page in a magazine, alongside others. Because of that it would 
not be printed on its own, nor need to be trimmed down to size, 
nor need to allow for any bleed. This poster is different. As it’s 
going to be printed conventionally it is advisable to add printers 
marks – things like trim marks they can use to trim the document 
once it’s been printed. To do this, firstly click on Marks and 
Bleeds from the list on the left hand side of the dialogue box. 
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25. In the Marks and Bleeds section of the PDF Export Dialogue box, 
check both the All Printer’s Marks checkbox and the Use Document 
Bleed Settings checkbox before pressing the Export button.

26. If you look at the finished pdf (by double clicking on it, outside 
of InDesign) you’ll see the trim marks around the edge of the 
document, and also the area of the image outside the bleed guides 
that should be trimmed off once the document has been printed.

“ the more we adapted to the  
cuban pace of life, the more 
relaxed we became”

1 - ESSENTIALS - Bleeds, Fonts, Links, Resoultion.indd   1 18/10/2013   18:26
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SUMMARY OF WHAT YOU’VE LEARNED
How to relink a missing image 
How to change an RGB image to CMYK
How to recognise a low resolution image
How to notice / replace a missing font
How to add a bleed guide
How to export a pdf with bleeds and trim marks

SUMMARY OF NEW COMMANDS USED
Links Panel>Relink (or double-click on missing link icon)
Links Panel>Edit With
Type>Find Font
File>Document Setup 
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INTERMISSION
If you’ve been working through the exercises to try and understand 
what to do in order to send your own documents to print, at 
this point in the book you’ve already covered everything that’s 
generally likely to arise. To gain an understanding of some other 
issues that are less likely to arise, please read on, but if you’re in 
a hurry to get working on your own documents you can probably 
skip to the final chapter, About Packages and Preflight.
Let me also mention again that whilst I’m going to continue to assume 
that you’ll be converting images (and swatches, which you’ll learn 
about) to CMYK manually, it’s not strictly essential to do this, because 
if you create a pdf from InDesign using a setting such as [PDF/X-1a:2001] 
it will convert any RGB images and swatches to CMYK as it does it. 
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III.  CHECKING FOR SAMPLED 
COLOURS, RGB COLOURS  
AND RGB IMAGES

As you continue working through issues might affect 
printing you’ll take another look at RGB images and 
also have a brief look at the Swatches Panel.

1. From the File menu choose Open to open the 3-RGB-Images-and-
swatches file. Unlike the previous document it should open without 
a warning about missing fonts or images*. This is another advert, 
so bleeds aren’t an issue either. Here you’ll explore the colours that 
have been used in the document. To do this, click once on the word 
Swatches on the right of your screen to open the Swatches Panel. 

*  If it does, use the skills you learned in the previous 
exercise to replace missing images or fonts.
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2. In this panel you can see all of the standard swatches that 
are present by default in every new InDesign document. If 
you look closely, their names are simply the percentages of 
the Cyan, Magenta, Yellow and blacK inks that make them 
up. For example, the C=0 M=100 Y=100 K=0 (red) swatch uses no 
cyan or black ink but 100% magenta and yellow. The symbol to 
the far right of each name also indicates that these are cymk 
colours and so will print on a commercial printing press. 

3. When your design incorporates photographs there’s a particularly 
useful feature in InDesign that allows you to sample a colour 
directly from an image, and that’s what’s been used to create 
the brown background to the text in this advert. Unfortunately 
this colour wasn’t saved as a swatch, and that means that 
you can’t check it to see whether or not it’s a cmyk colour. 
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4. To make sure that any colours that have used in a document 
have been made into swatches, from the dropdown menu in the 
top right of the Swatches Panel choose Add Unnamed Colours. 

5. Look again at the Swatches Panel. You’ll notice that the 
brown colour has now been created as a swatch, and that 
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it looks a little different from the other swatches. Both its 
name and its icon indicate that it is an RGB swatch, that its 
colours have been defined by a mixture of red, green and 
blue light as opposed to cmyk ink. It’s RGB because it was 
sampled from an RGB image as opposed to a CMYK one. 

 

6. To change the swatch into cmyk firstly click on it, then go to the 
Swatches Panel dropdown menu and choose Swatch Options. 

7. In the dialogue box that appears click on the Colour Mode 
dropdown menu, and scroll up, then click on CMYK and press OK.
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III. checkIng for sAmpled colours, rgb colours And rgb ImAges 

8. Now you’ve converted the swatch to CMYK, open the 
Links Panel and select the Discover_japan_nara.jpg image 
that the swatch colour was sampled from. From the Links 
Panel dropdown menu use Edit With to open the image in 
Photoshop and convert the image to CMYK as well.*

* In Photoshop use Image>Mode>CMYK, then save the image. 

9. To finish, export the advert as a pdf, using the [PDF/X-1a:2001] preset 
from the options at the top of the Export Adobe PDF dialogue box. 
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SUMMARY OF WHAT YOU’VE LEARNED
How to create swatches from colours used in a document
How to identify RGB swatches
How to convert RGB swatches to CMYK 

NEW COMMANDS USED
Swatches Panel: Add Unnamed Colours 
Swatches Panel: Swatch Options
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IV. CHECKING FOR SPOT COLOURS
You’ll now take a closer look at the Swatches Panel, discover the 
Separations Preview Panel and learn about spot colours.

1. From the File menu choose Open to open the a 4-Spot-
colours document. Unless you’ve already installed the 
Ubuntu Light font you’ll be presented with the Missing Fonts 
dialogue box. If this happens you can either install the font* 
or press the Find Font button to replace the Ubuntu Light 
font with one that you already have on your system**. 

*  You can download the Ubuntu font family for free from www.fontsquirrel.
com. Instructions on how to install them can be found at www.fontsquirrel.
com/help You might find this Wiki How tutorial useful for installing on a 
PC: www.wikihow.com/Install-Fonts-on-Your-PC and Mac users can find 
a similar tutorial here: www.youtube.com/watch?v=3AIR7_ch9No

**   Click on the Ubuntu Light font at the top of the dialogue box, choose a font from 
the list at the bottom of the dialogue box, then press the Change All button 

http://www.fontsquirrel.com
http://www.fontsquirrel.com
http://www.fontsquirrel.com/help
http://www.fontsquirrel.com/help
http://www.wikihow.com/Install-Fonts-on-Your-PC
http://www.youtube.com/watch?v=3AIR7_ch9No
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to replace every instance of Ubuntu Light with the font of your choice.

2. The document should have opened without a warning 
about missing images*. This flyer has a deliberate white 
border around its edge, so bleeds aren’t an issue either. 

*  If it does, use the skills you learned in the previous exercises to replace missing images.

3. The first thing you’ll do is to change the photograph to 
cmyk, which you can do in two ways. From the Links Panel 
you could either use the Edit With command to edit it in 
Photoshop, or use Relink to replace it with the image that 
you changed when working on the earlier exercise.

4. Open the Swatches Panel and notice that one of the swatches 
looks different to anything that you’ve seen previously. This is 
a Pantone Spot colour, and before you go on to do anything with 
it, you’ll learn a little more about what those two words mean.

SPOT COLOURS
Documents like letterheads and business cards are often printed simply 
using one, two or three colours only. In these instances the print process 



39

Iv. checkIng for spot colours

is more simple than the four colour process (or cmyk) that you’ve been 
learning about so far: rather than mixing up the four process inks on 
the printing press to produce the required colours, pre-mixed inks of 
the desired colour are bought in. These are called Spot Colours. These 
are perfect for jobs such as business cards where only one, two or three 
colours are required, for two reasons. Firstly, because they can be printed 
on a smaller printing press (that only needs to apply one, two or three 
inks rather than four) it typically costs less to print. Secondly, because 
each colour is made from a pre-mixed ink of that colour rather than 
being a mixture of the four process inks, they tend to appear more solid.

PANTONE COLOURS
The colours you see on screen will not exactly resemble those of 
your printed document. There are many reasons for this, but the 
main one is that what you see on a screen is formed by light being 
“fired” at your eye; whereas what you see in print is formed by light 
being reflected from your document to your eye. For that reason 
alone (and there are many other reasons besides), what you see 
in print will not appear as vibrant as it does on the screen.
This can present a real problem when it comes to choosing colours 
when working on a company’s branding, because it’s important to 
know at this early stage what the company’s corporate colours will 
really look like when printed in different ways, as well as on screen. 
Professional designers use Pantone books when designing the logo and 
identity for a company, because these books show thousands of printed 
colours, so you can see what they’ll look like on paper. There are different 
books available for different types of print work: inks can be printed 
as Process or Spot (called Solid by Pantone) inks and printed on Coated 
(glossy) paper or Uncoated paper. So, for example, if they wanted to see 
how a specific colour would look in a glossy magazine, they’d look at 
the Pantone Process Coated book. Or if they wanted to see how it would 
look on a letterhead they’d look at the Pantone Solid Uncoated book.
When creating a logo for a client, a designer would typically 
create one that uses spot colours (for letterheads, business cards 
etc.) and one that process colours (for everything else). 
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5. The large white dot that you can see highlighted in the 
swatch shown above indicates that it is a spot colour. This has 
appeared in the document because the spot colour version of 
the logo has been mistakenly brought in the instead of the 
process colour version. Using the spot version would indicate 
to the printer that as well as printing the rest of the document 
using the cmyk inks, this spot colour would be printed in 
addition. Whilst this is something that some companies would 
choose to do, it adds significant expense to the print job, so 
is not common practice. To have a way of seeing what would 
happen, from the Window menu choose Output>Separations 
Preview. From the View dropdown menu choose Separations. 

6. This panel shows the actual inks that will be used on the 
printing press. All of the previous documents you’ve looked 
at so far would have just shown the CMYK inks, but this one 
has the Pantone 123C spot colour as well. To see which areas 
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of the document will print using this ink, hide it by clicking 
on the eye icon to the left of the Pantone 123C spot colour.

7. The areas now shown in white are those areas that would 
be printed using that spot ink instead of using a mixture 
of the cmyk inks. To change the Pantone 123 ink from 
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a spot colour to a process colour, choose Ink Manager 
from the Separations Preview dropdown menu. 

8. Once in the Ink Manager dialogue box, press the All 
Spots to Process checkbox, then press the OK button. The 
Separations Preview checkbox will now show that there 
only CMYK inks will be used to print the document. 
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9. To finish the document, export it as a pdf, 
adding the marks and bleeds. 

SUMMARY OF WHAT YOU’VE LEARNED
How to identify spot colour swatches
How to check which inks will be used when printing
How to convert spot colours to process colours 

NEW COMMANDS USED
Window>Output>Separations Preview 
Separations Preview Panel>Ink Manager
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V. CHECKING FOR TRANSPARENCY
This final document flyer uses an image that has been cut 
out in Photoshop, and gives you the opportunity to look 
at what can happen when you use transparency. 

1. From the File menu choose Open to open the 5-Transparency 
document. Unless you’ve already installed the Permanent Marker 
and Signika fonts you’ll be presented with the Missing Fonts 
dialogue box. As discussed in the previous exercise, if this happens 
you can either install the fonts or press the Find Font button to 
replace them with fonts that you already have on your system. 

2. Use File>Document Setup to add a 3mm bleed guide to the flyer.
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3. Use the Selection Tool to extend both the frame that’s 
filled with the blue colour and the one containing the 
cut out Llama out to meet the bleed guides.

4. Using the Links Panel, change the RGB image to CMYK.

ABOUT TRANSPARENCY
Some of InDesign’s features make use of transparency, for example, 
applying drop shadows, reducing an object’s opacity using the Effects 
Panel, or placing an image into InDesign that contains transparent pixels. 
The image you’re working with here has been cut out from its background 
using a layer mask in Photoshop. If you’ve not worked with this type 
of image before, this is what it looks like when opened in Photoshop:
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The pattern of grey squares (known as chequerboard pixels) 
indicate pixels that are transparent. In the InDesign document 
the Llama has been placed on top of a coloured background 
frame whose colour could be changed easily if desired. 
One way of telling that a page contains transparency is to display the 
transparency icon in the Pages Panel. To do this, from the Pages Panel 
dropdown menu choose Panel Options, then check the Transparency 
checkbox (you can only do this if your page size is set to larger 
than medium, which you can also change in this dialogue box). 
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ABOUT TRANSPARENCY, PRINTING  
AND FLATTENING
Whilst features that use transparency can make your work look 
striking, they can also cause problems when the document gets 
printed. This is because the Postscript language, which is used when 
printing or creating a PDF, doesn’t strictly understand transparency*. 
So InDesign has to interpret these features into a way it can be 
understood. The way it does this is by a process called Flattening. 
*  As you know there are several presets you can use when creating pdfs. The PDF/X-

1a preset you’ve used so far does not support transparency, but the PDF/X-4, which 
is more modern, does. I’ve suggested already that unless your printer advises you to 
the contrary you should use the PDF/X-1a preset; one of the reasons I’ve suggested 
that one is because it makes the fewest assumptions about what equipment your 
printer will be using. But if you know that your printer can work with a PDF/X-4 file 
then you can export that from InDesign instead and not worry about flattening.

Flattening attempts to create the same visual effects but without 
using transparency. The main problem that people encounter with 
this is when an image that’s been cut out using transparency is placed 
close to text. This is because the transparent area of the image still 
contains pixels, and when this area overlaps with text (which is not 
made of pixels) it combines them by converting the text into outlines*, 
which can result in text that looks partly bold and partly not.
*  Outlined text is text that has been converted into a graphic. Its shape that would 

previously have been defined by the font and other character formatting gets converted 
to anchor points, the building block of the sort of graphics that Adobe Illustrator creates. 

5. To get an understanding of the issues around transparency, 
from the Window menu choose Output>Flattener Preview. From 
the Highlight dropdown menu choose Transparent Objects.
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6. Whilst using the Flattener Preview Panel the document 
appears in grayscale, with highlighted objects appearing 
in red. So in this case the Llama image is highlighted 
in red because it contains transparency. 
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7. The area to be concerned with here is where it 
overlaps the text, both above it and to the right of 
it. To give you an idea of what could happen, choose 
Outlined Text from the highlight dropdown menu.

8. As described above, the potential problem here is that the text 
shown in red would become outlined, whereas the text that isn’t 
highlighted would not be. You’ll look at two separate solutions for 
this. Firstly, use the Selection Tool to select the frame on the right 
containing the descriptive text and choose Object>Arrange>Bring 
to Front. This will prevent this text being affected by the flattening 
process because flattening is applied to the topmost object first 
(and before the transparent object that’s now beneath it). 
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9. To check this has worked, now press the Refresh button on 
the Flattener Preview Panel, and in the preview you should 
no longer see a red highlight on the text on the right. 

10. Of course you could also do this to the Peru text at the 
top, but if you want to keep the text behind the image for 
creative reasons you’ll need to use a different approach. 
Select the frame containing the Peru text with the Selection 
Tool and choose Create Outlines from the Type menu. 
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11. This text has now been converted into a vector graphic, so it’s no 
longer strictly text* and won’t be affected by the transparency 
in the image, as you’ll see if you press the Refresh button again. 

*  As it’s no longer text, this also means that it’d be very difficult to adjust afterwards 
– so with your own work you’d be advised to save a copy of the document first. 
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12. To finish, Export a pdf using the [PDF/X-1a:2001] preset from 
the options at the top of the Export Adobe PDF dialogue box, 
making sure you add the Marks and Bleeds on before you save. 

SUMMARY OF WHAT YOU’VE LEARNED
How to tell which pages contain transparency
How to use the Flattener Preview Panel
How to prevent text being affected by the flattening process

NEW COMMANDS USED
Pages>Panel Options
Window>Output>Flattener Preview 
Object>Arrange>Bring to Front
Type>Create Outlines
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ABOUT PACKAGES AND PREFLIGHT
The usual way for people to send artwork to printers these days is to 
export an InDesign file as a PDF, as you’ve been learning about. But there 
is another approach which can sometimes be more appropriate, know 
as creating a Package. A package is a folder that contains not only the 
finished InDesign document, but also a copy of any images and fonts 
used, and some instructions for the printer. In other words, everything 
the printer would need to reassemble the InDesign document on their 
computer, and print it from there. It can be a good approach to use if 
you’d like to give the printer access to your InDesign file, because, for 
example, last minute changes to the document are anticipated, or if for 
any other reason you’d like them to be able to make changes to it. 

CREATING A PACKAGE
1. To create a package, firstly open any of the documents 

that you’ve already checked are suitable for sending 
to a printer. Then choose File>Package. 

2. If there are any RGB images or swatches it will show a small 
yellow warning triangle, in which case you’d be advised to cancel 
the process, fix any problems before returning later. You are 
prompted to save the document, after which you are invited to 
add your own details and specific instructions that will be put 
into a text file that will be included in the package. By all means 
add these details in here, but with your own work it would be 
wise to put important instructions in a separate email as well. 

3. Once you’ve pressed the Continue button, the next step 
is to package everything together in a folder. Specify the 
folder’s name and location, saving it somewhere that you’ll 
be able to find easily later. You’ll see that it will include 
all of the elements mentioned above. Press Package. 

4. If the document includes fonts a warning will be 
displayed, reminding you that the manufacturers of 
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the fonts you’re planning to send to a printer might 
not have allowed that in their licence agreement. 

5. Once you’ve finished, leave InDesign and look for 
the folder it has created for you. Inside it you’ll see 
all of the elements, ready to send to a printer.

ABOUT PREFLIGHT
Throughout these exercises you’ve learned how to check for the sorts 
of issues that can come up when sending InDesign documents to a 
printer, and you’ve learned how to fix them. This process is often called 
artworking or preflighting. But preflight also refers to something built 
into InDesign. Before version CS4 there was a preflight command in the 
file menu which performed a cursory check, but since CS4 it refers to an 
automated system which checks in the background whilst you work.
If you’ve worked through the exercises you’ll probably have become 
quicker at making checks and fixing potential problems, so in all 
likelihood the built in system won’t enable you to work any more 
quickly. The main benefit it offers is that as it’s always working in the 
background it can alert you to a potential problem immediately, for 
example, that the image you’ve just placed is too low resolution. 
Preflight will only check for things like RGB images 
and spot colours if you set it up to do so. 

SETTING UP PREFLIGHT
1. From the Window menu choose Output>Preflight. 
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2. The Preflight Panel shows that preflight is on, and that it’s using 
the [Basic] profile. To setup preflight to be more useful click on 
the Preflight Panel dropdown menu and choose Define Profiles. 
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3. Click on the + button in the panel’s bottom left to create a new 
profile. Once you’ve given it an appropriate name, click on the 
triangle to the left of the word Links. This opens this section up to 
reveal which checks will be performed using this profile. You can 
see that checking for missing or modified links is already set up. 

4. Click back on the above triangle to close the Links section, then 
continue working through the different sections to find things 
you’d want Preflight to automatically check for. For example, in 
the Colour section I’ve ticked the Colour Spaces and Modes Not 
Allowed checkbox and then specified RGB and Spot Colour.
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5. Once you’ve included everything you’d want InDesign to 
search for, press the Save button, followed by the OK button.

6. Once you’ve made the profile you will probably want to make 
sure that it is used instead of the [Basic] one. To do this, from 
the Preflight Panel dropdown menu choose Preflight Options, 
and change the Working Profile to the one you’ve just created. 
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7. Now you’ve created your own Preflight profile you can 
use it as well as, or instead of the more manual approach 
you’ve learned as you’ve read through this book. 
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SUMMARY OF CHECKS MADE

DOCUMENT
Add a bleed guide (File>Document Setup)
Export a pdf with bleeds and trim marks (File>Export)
Set up your own Preflight Profile (Preflight Panel: Define Profiles)

IMAGES
Notice Missing images (Links Panel: Status column)
Relink a missing image (Links Panel menu: Relink)
Notice Modified images (Links Panel: Status column)
Update a modified image (Links Panel menu: Update)
Notice Colour Space of image (Links Panel: Link Info)
Notice Resolution of images (Links Panel: Link Info: Effective ppi)
Change an RGB image to CMYK (Links Panel: Edit With...)

FONTS
Notice / replace a missing font (Type: Find Font)

SWATCHES
Create swatches from colours used in a document 
(Swatches panel: Add Unnamed Colours)
Identify RGB swatches
Make RGB swatches CMYK (Swatches panel: Swatch Options)
Identify spot colour swatches
Check which inks will be used when printing 
(Window>Separations Preview)
Convert spot colours to process colours (Separations 
Preview panel: Ink Manager)

TRANSPARENCY
Identify which pages contain transparency (Pages panel>Panel Options)
Use the Flattener Preview Panel
Prevent text being affected by the flattening process 
(Object>Arrange>Bring to Front or Send to Back)
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CONCLUSION
Getting something printed commercially is essentially a collaboration 
between you and a printer. The more you know the terminology 
and understand process the better, and the more you can establish a 
rapport with the printer the better. Having worked through this book 
you’ll understand enough of the terminology and process to be able to 
work better with a printer, and hopefully be able to spot and resolve 
problems before they arise (and potentially cost money to fix). 
On that note, despite everything you’ve learned, and particularly 
when working with a printer you’ve not used before, I’d always 
advise you get them to create a proof for you prior to printing. 
The cost of that may or may not be already factored into their 
quote, but it should go without saying that paying for a proof 
is a lot less expensive than paying to have a job reprinted. 

This is an adapted version of a chapter from our 
InDesign CC Creative Classroom book.

http://www.amazon.co.uk/InDesign-Creative-Classroom-Bone-Peter/dp/1908510412/ref=sr_1_3?ie=UTF8&qid=1457080650&sr=8-3&keywords=Indesign+CC+creative+classroom
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ABOUT DESIGNTUITIVE
Designtuitive is a small, independent book publisher. It was founded 
in 2011 by Peter Bone, a UK based graphic designer who has taught 
thousands of people how to use creative software over the past 
20 years. The idea came about as Peter noticed that many of his 
students were needing to learn how to do very specific things, 
often in a hurry, often possessing no design background. With 
company training budgets pegged back and Google searches for 
help only taking people so far, he saw a need for something new.
We’ve developed a range of niche books and videos that we like to 
think are accessible, affordable, practical, minimal and (dare we 
say) beautiful. Why more books and videos? You’d think it would be 
easier than ever to learn key design skills, or sharpen the ones you’ve 
already got, given all that’s available on the web these days. But that’s 
not always the case. Learning how to create one cool thing won’t 
necessarily give you any more confidence to create the next one. Nor, 
more importantly, will it help you develop your own creative approach.
With many years’ experience as trainers, we know how to distill a subject 
down to its essentials. We also know how to communicate those essentials 
quickly and elegantly; and how to build them, one upon the other, to 
give you a solid foundation and to grow your creative confidence.
Facebook
Website
YouTube
Follow us on Twitter

OUR BOOKS
InDesign CC Creative Classroom
Creating Logos with Illustrator CC

OUR VIDEOS
We also have numerous videos about InDesign, Illustrator and Photoshop

https://www.facebook.com/designtuitive
http://www.designtuitive.com
http://www.youtube.com/channel/UC7NqTrJCw6EhG0r9uDkM6Rg
http://www.twitter.com/designtuitive
http://www.amazon.co.uk/InDesign-Creative-Classroom-Bone-Peter/dp/1908510412/ref=sr_1_3?ie=UTF8&qid=1457080650&sr=8-3&keywords=Indesign+CC+creative+classroom
http://www.amazon.co.uk/Creating-Logos-Illustrator-Peter-Bone/dp/1908510390/ref=sr_1_3?s=books&ie=UTF8&qid=1457081659&sr=1-3
http://designtuitive.teachable.com/courses
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