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1.  WHY CAN’T I SELECT MY TEXT?
If you can’t select the text that you want to work with, it’s likely to be one 
of these three isssues. Try these approaches and get back into your text. 

1. Make sure you’re using the Type Tool (if you click on some text 
with the Selection Tool it won’t assume that you want to edit it).

2. If you still can’t select your text, it might be that it’s underneath 
something else. To make it easier to see what’s going on, 
firstly make sure you’re in Normal mode (by choosing Screen 
Mode>Normal from the View menu). That should show you the 
edges of any other frames that might be overlapping your text 
frame. If that’s the case, you might be inadvertently selecting 
the topmost frame instead of the text frame. If you’ve got a two 
button mouse, Right Click (Ctrl+Click on a Mac) where you can 
see your text. A popup menu should appear, from which you’ll 
want to choose Select>Next Object Below or Last Object Below.

3. If the previous approach didn’t work, it’s likely that your text 
might have been put on a different layer. To check if this is the 
case, firstly, choose Layers from the Window menu.  
[continued overleaf…]
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4. If you look carefully at the layer(s) you’ll see an “eye” icon to the left 
of each layer. This shows you whether the layer is visible or not. 
To the immediate right of the eye icon you will either see a blank 
space or a padlock. The padlock indicates that the layer is locked. 
Some publications are designed with multiple layers to keep 
different elements separate, for example with text on a different 
layer to everything else. This is true in the example below, where 
the text has been placed on a separate layer (which is locked):

5. If this is the case in your document, you’ll want to 
unlock the layer your text is on before you can edit 
it. To do this, simply click once on the padlock.
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2.  WHY CAN’T I SEE INDESIGN’S 
BASELINE GRID?

If you can’t see InDesign’s Baseline Grid there are a number of 
possible reasons why. Try working through these options in order, 
and you should have it showing by the end, if not before.

1. The first thing to check is whether you’ve asked for 
the baseline grid to be visible: check that View>Grids 
& Guides displays Show Baseline Grid.

2. If the grid is still not showing, the next thing to check is that you’re 
not currently in Preview Mode, because preview mode will hide 
anything that won’t print, including the baseline grid. 
To do this, from the View menu choose Screen Mode>Normal.

3. If the grid is still not showing, then zoom in (use the Zoom 
Tool or the Command/Ctrl + shortcut), and eventually it should 
appear. This is because by default the baseline grid won’t display 
if you are viewing your page at less than 75% magnification. 

If you are working on a laptop you might want to change 
InDesign’s preferences so that the grid will appear when 
you’re looking at the whole page. To do this, choose 
InDesign>Preferences>Grids (Edit>Preferences>Grids on 
PC) and lower the View Threshold value to around 50%.
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3.  WHY HAS THE BASELINE GRID 
RUINED MY TEXT?

If your text has suddenly acquired huge spaces between its lines (technical 
term: Leading), the chances are you’ve adjusted text that’s supposed 
to be sitting on a Baseline Grid. This grid is used to align text neatly 
across columns, and when set up and used well will work beautifully.

But if the text is changed from how it’s been designed to appear, the 
baseline grid can cause havoc. This is because it assumes that the leading 
of the text will be the same as the baseline grid’s Increment Every value.

To see what this value is, choose InDesign>Preferences>Grids 
(Edit>Preferences>Grids on PC) and look at the Increment 
Every value that is displayed there. The leading of your text 
should be no greater than this value, because if it is, it will 
snap to the baseline grid, but to only every other line. 

A quick way to fix the problem is to select all of your text and 
adjust its leading value so that it’s the same as the grid’s Increment 
Every value. Better though, in the long run, is to determine 
what the leading of your text should be, and make sure that the 
baseline grid uses that same value; then create a Paragraph Style 
for the text that uses that same value  (if you’re not familiar with 
paragraph styles you’ll learn about them later on in this pdf).
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4.  WHY CAN’T I TRACK MY TEXT BACK 
TO THE PREVIOUS LINE?

There’s a really clever InDesign feature that, whilst clever, makes 
many people fume. People who have subbed text for years (edited the 
words to get them to fit) clearly know a thing of two about getting text 
to fit in a required space, and for it to look good too. If they’ve come 
from a background of using QuarkXpress they will be used to looking 
at a paragraph line by line, sending the occasional word over to the 
next line using a soft return (Shift+Return: works in InDesign too).

But when they start using InDesign many of them find that the tricks 
they’d previously used don’t work. In a nutshell this is because a clever 
InDesign feature, called Adobe Paragraph Composer, is trying to do 
that job for them. Unlike QuarkXpress, InDesign’s default behaviour 
is to look at a whole paragraph at a time when calculating where to 
break the lines. So the way it makes the lines flow in a paragraph is 
often what a sub might have done by use of soft returns. The problem 
lies when a sub wants to edit that text – it simply will not behave 
as expected. It’s possible to change that behaviour for a particular 
paragraph by going to the dropdown menu at the top right of the screen 
(in the Control Panel, when the paragraph is selected) and by choosing 
Adobe Single-line Composer instead of Adobe Paragraph Composer.

InDesign will now examine the paragraph line by line, like QuarkXpress 
used to. In my experience of helping magazines and newspapers 
move from QuarkXpress to InDesign, setting up Paragraph Styles 
to use the Single-Line Composer instead of the default Paragraph 
Composer makes life a lot easier for the editorial staff.
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5.  HOW DO I MAKE BEST USE OF 
INDESIGN’S MANY TEXT OPTIONS?

As you may have noticed, there are many different ways you can apply 
commands to text within InDesign. You can use the Type menu, the 
Character or Paragraph panels, the Control Panel (where there are 
even more commands in the drop down menu at the extreme right 
of the screen). For one-off documents that don’t use much text, it’s 
not likely to matter which approach you use. But in a document with 
numerous pages and which features text that needs to stay consistent 
across them, it’s a different matter. In documents like these, you’ll 
do yourself a big favour by using InDesign’s Paragraph Styles.  
Why? In a nutshell, because they give immediate access to almost every 
command that affects text – in a way that is both robust and editable. 

1. If you want to check whether your document has Paragraph 
Styles created for it, choose Window>Styles>Paragraph Styles. 
The [Basic Paragraph] style is in all documents; if there are any 
others, they will have been created by somebody specifically for 
your document. If a style has been applied to some text you’ve 
got selected, you’ll see the style highlighted in the panel. 

2. If you have some text that you’ve already formatted 
and that you’d like to use throughout your document, 
select it and then click on the panel menu near the top 
right of the Paragraph Styles panel. From the drop-down 
menu that appears, choose New Paragraph Style. 
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3. The dialogue box that appears is one of the most useful in 
InDesign. In this one place you have a list (on the left) of 
virtually every different area that affects text within InDesign. 
Under each item there are multiple useful commands, and 
at the bottom a Preview checkbox so you can see what each 
of them does. You might notice that the formatting of your 
text is listed under Style Settings in the centre of the dialog 
box. Press OK to create the paragraph style. To apply it to 
other paragraphs, simply highlight them with the Type 
Tool and click on the paragraph style you’ve just created. 

4. To edit the paragraph style, Right Click (Ctrl+Click on a Mac) 
on the name of the paragraph style and choose Edit Paragraph 
Style. Now you can try working through the many options, 
making sure the Preview checkbox is checked, so you can 
see the changes to any paragraphs that use that style. 
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6.  I’M USING PARAGRAPH STYLES 
– WHY IS MY TEXT NOT 
CONSISTENT?

Paragraph Styles are indeed meant to make text consistent – it’s one 
of their most useful features. But that doesn’t mean you can’t override 
them. Once you’ve applied a paragraph style to a paragraph, if you 
make any formatting changes to the text (like changing the font size, 
colour etc) then you’re creating what InDesign calls an Override. 

1. If you look carefully at the Paragraph Styles panel and see a “+” 
character, this indicates that there is an override in the paragraph. 

2. To tell what the override is, simply hover your cursor over the “+” 
and a popup will appear, telling you what the inconsistency is. 

3. If you want to remove the override and make the text 
consistent with the paragraph style again, hold down 
the alt key and click once on the paragraph style name. 
This will clear any overrides in the paragraph*

*Unless Character Styles have been used. More of which overleaf...
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7.  WHY CAN’T I REMOVE THE 
OVERRIDE ON A PARAGRAPH 
STYLE?

If you’ve got an override, alt+clicking on the name of the paragraph style 
will remove it – with one exception. The exception is where Character 
Styles are being used. Paragraph styles always affect a whole paragraph, 
as their name applies. Similarly, character styles are used to affect 
specific characters (or letters) inside a paragraph. They are often used 
for text that needs to be different from the normal paragraph style, 
for example text that is bold, italic, uppercase or a different colour. 
They are created and applied in a similar way to paragraph styles. 

If you alt+click on a paragraph style, it will remove all overrides  
but leave character styles alone. So if you want to remove overrides  
and remove character styles as well, hold down both the Alt and Shift 
keys as you click on the name of the paragraph style.
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8.  HOW CAN I REMOVE OVERRIDES 
ON MULTIPLE PARAGRAPHS?

Once you’re used to working with paragraph styles 
and removing overrides you might want to quickly 
remove overrides on several paragraphs at once. 

To do this, select all of the text you’d like to change, and 
press the Clear Overrides In Selection button that you’ll 
find at the bottom of the Paragraph Styles panel. 

There are options to control which type of overrides are removed, 
which you might notice when you hover over the button.
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9.  HOW CAN I QUICKLY SEE WHICH 
TEXT HAS TRACKING APPLIED?

One of the key skills of editing an InDesign document is to get 
text to fit exactly in the required space, for example to fill a 
page exactly. As well as re-writing the text and making use of 
images, the use of tracking is key component in doing this. 

If you need to quickly check if any text in your document 
has had tracking applied, choose InDesign>Preferences
>Composition  (Edit>Preferences>Composition on a PC). 
Check the Custom Tracking / Kerning box and press Ok. 

So long as your document is in Normal Mode you should 
see any tracked text highlighted in green. 
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10.  HOW CAN I USE PARAGRAPH 
STYLE SHORTCUTS WHEN USING 
MY LAPTOP?

If you want to speed up your work with paragraph (or character styles) 
you can create shortcuts for them (in the general section of the paragraph 
styles dialogue box). However, these shortcuts only work with an 
extended  keyboard (one that has a numeric keypad on the right). 

Laptops don’t have extended keyboards, so is there a way around it?

The way around it is to use a somewhat obscure feature called Quick 
Apply. To invoke Quick Apply, press Cmd+Return (Ctrl+Return on 
a PC). In the dialogue box that appears, start typing the name of 
the paragraph or character style, and when Indesign recognises 
what you want to apply, hit Return again to apply it. 

If you like this approach, you might consider naming 
your styles to make it work more easily (for example, 
give them a name that starts with a number). 
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ABOUT DESIGNTUITIVE
Designtuitive is a small, independent book publisher. It was founded 
in 2011 by Peter Bone, a UK based graphic designer who has taught 
thousands of people how to use creative software over the past 
20 years. The idea came about as Peter noticed that many of his 
students were needing to learn how to do very specific things, 
often in a hurry, often possessing no design background. With 
company training budgets pegged back and Google searches for 
help only taking people so far, he saw a need for something new.
We’ve developed a range of niche books and videos that we like to 
think are accessible, affordable, practical, minimal and (dare we 
say) beautiful. Why more books and videos? You’d think it would be 
easier than ever to learn key design skills, or sharpen the ones you’ve 
already got, given all that’s available on the web these days. But that’s 
not always the case. Learning how to create one cool thing won’t 
necessarily give you any more confidence to create the next one. Nor, 
more importantly, will it help you develop your own creative approach.
With many years’ experience as trainers, we know how to distill a subject 
down to its essentials. We also know how to communicate those essentials 
quickly and elegantly; and how to build them, one upon the other, to 
give you a solid foundation and to grow your creative confidence.
Facebook
Website
YouTube
Follow us on Twitter

OUR BOOKS
InDesign CC Creative Classroom
Creating Logos with Illustrator CC

OUR VIDEOS
We also have numerous videos about InDesign, Illustrator and Photoshop

http://www.youtube.com/channel/UC7NqTrJCw6EhG0r9uDkM6Rg
http://www.twitter.com/designtuitive
http://www.amazon.co.uk/InDesign-Creative-Classroom-Bone-Peter/dp/1908510412/ref=sr_1_3?ie=UTF8&qid=1457080650&sr=8-3&keywords=Indesign+CC+creative+classroom
http://www.amazon.co.uk/Creating-Logos-Illustrator-Peter-Bone/dp/1908510390/ref=sr_1_3?s=books&ie=UTF8&qid=1457081659&sr=1-3
http://designtuitive.teachable.com/courses
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ABOUT THE AUTHOR
Peter Bone has worked in graphic design for over 20 years. 
During that time he has taught thousands of people to use Quark 
Xpress, Indesign, Illustrator and Photoshop – at every level from 
complete beginners through to experts in their field. He has taught 
designers, marketing people, creative directors, writers, editors, 
illustrators, fashion designers and photographers for companies 
as varied as the BBC, the British Museum, Condé Nast, Paul 
Smith, Price Waterhouse Coopers and The Designers Guild.
Follow Peter on Twitter

http://www.twitter.com/peterbone_
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